We recommend you to use PixelRockstar with the most standard version of WordPress with rather less plugins than more. The complexity of technology makes things more likely to have issues.


As Visual Editors are such a significant change to how WordPress backend functions, in some cases you might have difficulties with using the plugin. We are continuously doing the most to have PixelRockstar plugin compatible with many combinations of other plugins, so feel free to report any issues with your Visual Editor and we would investigate your case.